Share to EffectHub.com

You can earn money or coins from your share:)

Tips: you can use Sparticle for uploading away3D effects.

Tips: you can download Sparticle for uploading effects.

Tips: The ActionScript editor is supporting Away3D, Starling, Dragonbones and Flex frameworks.

Tips: paste the web page URL then click button:)

EffectHub.com: Your Best Source for Gaming
Login    or

Fix poor high-polygon rendering in Maya on the new Mac Pro

Ars Technica is reporting on a fix following its review of the 2013 Mac Pro where it noted especially poor performance of the new system when running Autodesk Maya 3D modeling software. Initially, the suspicion was that the issue was with Apple's drivers, or perhaps some other aspect of OS X, but after an investigation involving AMD, Apple, and Autodesk engineers, a solution has been found.

Apparently when running Maya 2014 on the new Mac Pro, the software performs very well, but when you push the polygon count of rendered scenes to a high level, performance on the new Pro may take a nose-dive. This occurred in Ars Technica's testing for its review. After revisiting the situation, it appears the problem is not with Apple's hardware, the AMD D700 GPU, or OS X, but with the configuration of Maya itself.

For scenes with smaller polygon counts, Maya seems to perform as expected, but when pushed to a higher count it was found that the software hits a ceiling which prevents it from using the Video RAM of the graphics card, resulting in a sudden drop in performance.

Luckily, this behavior can be governed by adjusting an option in one of Maya's configuration files, and after this adjustment is made, Maya's performance jumps back up to expected levels.

To do this, go to the user library by holding the Option key and choosing Library from the Go menu in the Finder. Then go to the Preferences > Autodesk > maya > 2014-x64 folder and open the file called Maya.env in a text editor such as Apple's TextEdit (right-click the file and choose Open With > Other, and then choose TextEdit). Next, add the following line to the file:

MAYA_OGS_GPU_MEMORY_LIMIT=6000

Save the file and close it, and then re-launch Maya; the program should now properly use video RAM to render large scenes.

From: http://reviews.cnet.com/8301-13727_7-57618576-263/fix-poor-high-polygon-rendering-in-maya-on-the-new-mac-pro/

...

You must Sign up as a member of Effecthub to view the content.

1134 views    0 comments

You must Sign up as a member of Effecthub to join the conversation.

EffectHub

2014-02-21
>>Back to Maya group


Latest Posts


Sponsor


They are waiting for your help



Share

Join Effecthub.com


Or Login with Your Email Address:

Or Sign Up with Your Email Address:
This field must contain a valid email
Password should be at least 1 character